remote subscribe johannes fail
Reported by Brian Jesse Hendrickson | 2009-05-19 01:15:46 UTC | in 0.6
Not Found
The requested URL /oauth_omb_finish_subscribe&omb_version=http://openmicroblogging.org/protocol/0.1&omb_listener_profile=... was not found on this server.
Apache/2.2.8 (Ubuntu) mod_jk/1.2.25 PHP/5.2.4-2ubuntu5.6 with Suhosin-Patch mod_ssl/2.2.8 OpenSSL/0.9.8g mod_perl/2.0.3 Perl/v5.8.8 Server at tiquer.me Port 80
Comments and changes to this ticket
-

Brian Jesse Hendrickson 2009-05-19 01:16:31 UTC
I think it's because the URL has /?brian in it, but it was sent through urlencode()
-

Johannes Schirge 2009-06-10 16:09:42 UTC
- State changed from new to open
-

Johannes Schirge 2009-06-28 06:37:03 UTC
- Tag set to medium-priority
-

Johannes Schirge 2009-07-06 00:25:29 UTC
- Tag changed from medium-priority to high-priority
I tried to remote-subscribe http://openmicroblogger.com/?brian and got this error:
Sorry but the Yadis doc was not found at the profile URL
Fatal error in line 560 of file /home/brian/public_html/omb.com/app/omb/plugins/omb.php
-

Johannes Schirge 2009-07-07 08:33:26 UTC
Okay, got it. my fault.
Brian, Is your issue still there or can this ticket set to resolved?
-

Johannes Schirge 2009-07-20 05:39:32 UTC
- State changed from open to resolved
Please Sign in or create a free account to add a new ticket.
With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.
Create your profile
Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป
a(nother) PHP implementation of the http://openmicroblogging.org standard for distributed microblogging. Compatible with identi.ca and laconi.ca