#77 ✓resolved
Johannes Schirge

Register with password mode issue

Reported by Johannes Schirge | 2009-06-07 00:08:18 UTC | in 0.6

I have several problems with register a new user in password-mode.
First I got the message: Username already in use while adding the profile-information and then I got the error that the OpenID server wasn't found, because the open-id field is filled out with "http://domain.tld/username"

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

a(nother) PHP implementation of the http://openmicroblogging.org standard for distributed microblogging. Compatible with identi.ca and laconi.ca

Pages