#42 ✓resolved
Johannes Schirge

Error viewing first time the personal section

Reported by Johannes Schirge | 2009-05-05 13:01:41 UTC | in 0.6

I registered with a new user on Version 0.3b50 and klicked on "personal".

I received this error message:

error in get_result in mysql.php Table 'ak_twitter' already exists CREATE TABLE ak_twitter ( id int(11) not null auto_increment primary key, tw_id varchar(255), tw_text varchar(255), tw_reply_username varchar(255), tw_reply_tweet varchar(255), tw_created_at datetime, modified datetime, profile_id int(11), entry_id int(11)) CHARACTER SET utf8

Fatal error in line 172 of file /xxx/xxx/xxx/xxx/xxx/xxx/xxx/db/library/dbscript/mysql.php

A second klick on "personal" works fine.

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

a(nother) PHP implementation of the http://openmicroblogging.org standard for distributed microblogging. Compatible with identi.ca and laconi.ca

Pages