#49 ✓resolved
Scot

Error on Install

Reported by Scot | 2009-05-08 10:51:41 UTC | in 0.6

Latest version error on install:

error in get_result in mysql.php Table 'databasename.subscriptions' doesn't exist SELECT count(*) as count FROM subscriptions WHERE subscriber = 1

Fatal error in line 172 of file /home///public_html/db/library/dbscript/mysql.php

Comments and changes to this ticket

  • Brian Jesse Hendrickson

    Brian Jesse Hendrickson 2009-05-08 10:53:31 UTC

    it sounds like your "database name" setting is set to "databasename" ??

  • Brian Jesse Hendrickson

    Brian Jesse Hendrickson 2009-05-08 10:53:37 UTC

    • State changed from “new” to “open”
  • Scot

    Scot 2009-05-08 11:21:54 UTC

    I've reinstalled and now get this error:

    error in get_result in mysql.php You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 SELECT count(*) as count FROM subscriptions WHERE subscriber =

    Fatal error in line 172 of file /home///public_html/db/library/dbscript/mysql.php

  • Scot

    Scot 2009-05-08 11:48:34 UTC

    Clean install, no errors, until I try to sign up as admin, when I get this error after visiting e-cred.org:

    error in get_result in mysql.php Table 'my database name.subscriptions' doesn't exist SELECT count(*) as count FROM subscriptions WHERE subscriber = 1

    Fatal error in line 172 of file /home///public_html/db/library/dbscript/mysql.php

  • Brian Jesse Hendrickson

    Brian Jesse Hendrickson 2009-05-08 22:59:15 UTC

    ok i'm trying to figure this out:

    here's what it looks like from where i'm sitting:

    it looks like the string "my database name" is set in one of these files:

    config.php

    app/config/config.yml

    wp-content/config/config.yml

    am I wrong?

  • Brian Jesse Hendrickson

    Brian Jesse Hendrickson 2009-05-08 23:00:33 UTC

    oh oh oh I got it ok fixing now

  • Brian Jesse Hendrickson

    Brian Jesse Hendrickson 2009-05-08 23:28:04 UTC

    • State changed from “open” to “resolved”

    thanks for the help scot! this is fixed

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

a(nother) PHP implementation of the http://openmicroblogging.org standard for distributed microblogging. Compatible with identi.ca and laconi.ca

People watching this ticket

Pages